[Lazarus] WebLaz Question

Lee Jenkins lee at datatrakpos.com
Wed Nov 19 18:08:45 CET 2008


Lee Jenkins wrote:
> Mattias Gärtner wrote:
> 
>>> Also, has anyone done any more extensive sample than are located in the /
>> The error message is for both: users of the package and the weblaz authors.
>>
>> For the users it is sufficient:
>> Package needs installation...open forms...package weblaz.
>> If you want to open the form in the IDE, you probably need to install weblaz,
>> because weblaz is needed by your project and weblaz provides some IDE plugins.
>>
>> The weblaz author needs the information about the register procedure and the
>> unit.
>>
>> Maybe the text can be changed to a short advice (install weblaz) and a paragraph
>> "Details".
>>
>>
>> Mattias
> 
> Thanks Mattias,
> 
> Something is not right here.  I have tried to install the package as well as a 
> couple of others (like Zeos) in my lazarus installation which is 0.9.27 rev. 
> 16975.  But if I look at the Package Graph, weblaz and other packages that I 
> thought I had installed are marked with a Green "+" (Plus sign) and State = 
> "Install on next start" but that never happens.
> 
> I have rebuilt the IDE several times, using different settings in the build such 
> as building and cleaning all but the packages are never installed.
> 
> Odd.
> 

I down graded to 0.9.25 and it seems to load the packages correctly.

--
Warm Regards,

Lee




More information about the Lazarus mailing list