[Lazarus] install question from hfiandor 08 jan 2013

Marcos Douglas md at delfire.net
Mon Jan 7 23:07:22 CET 2013


On Tue, Jan 8, 2013 at 2:35 AM, H├ęctor F. Fiandor Rosario
<hfiandor at infomed.sld.cu> wrote:
>
> Dear collegues:
>
> for a long time i have used de version 0.9.27 and now I have downloaded the version 1.0 and installed in my PC, but I have maintened the 0.9.27, changing the folder name.
>
> I have installed the new one in a folder called c:\lazarus_1.0
>
> when I try to open it for the first time, appears a message asking me for upgrade the configuration, but I want to use two versions and it have this alternative:
>
>
> but I don't know how to include the command line parameter and what to modify.
>
> Maybe it is a question of primary school, but I don't know.
>
> thanks in advance for your help,

You should call the lazarus.exe using the prompt.
This is a good idea create a BAT for it.

Marcos Douglas




More information about the Lazarus mailing list