[Lazarus] DateDif function needed
juergen.hestermann at gmx.de
Mon Nov 18 18:16:43 CET 2013
Am 2013-11-18 17:46, schrieb Hans-Peter Diettrich:
> Jürgen Hestermann schrieb:
>> I still find "CalenderDiff" the best name for this function
>> because it clearly states that differences are calculated for calender
>> dates and not for an homogeneous stream of seconds/hours/days.
> This raises immediately the next question: which calendar?
If you ask yourself this question it is already a good name
because it lets you look for documentation.
Much worse are function names that mislead the user
by provoking false assumptions.
More information about the Lazarus