[Lazarus] Synapse, HTTPS request and libssl 1.1.0

Petr Hlo┼żek petr at petrhlozek.cz
Sat Mar 4 16:18:22 CET 2017


Hi,

my application needs some data from a https website and uses Synapse to
download it. Everything works fine on Ubuntu 16.04 with libssl 1.0 but
doesn't work at all on Debian testing where the libssl is in version 1.1.

I get this error:

error:140A90C4:SSL routines:func(169):reason(196)

Could you help me how to solve that, please?

Thank you for your help!

Petr

-- 
web:   https://petrhlozek.cz
email: petr at petrhlozek.cz
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20170304/ae1ceb4a/attachment.html>


More information about the Lazarus mailing list