[Customdrawn] Trying "Customdrawn"

Michael Schnell mschnell at lumino.de
Mon Apr 2 09:46:14 CEST 2012

On 04/02/2012 09:38 AM, Felipe Monteiro de Carvalho wrote:
> On Mon, Apr 2, 2012 at 9:37 AM, Michael Schnell<mschnell at lumino.de>  wrote:
>> Maybe I upgraded in between but this could be only a few days worth. Anyway,
>> I re-tested with that version and got the same error.
> Could you retest with FPC 2.6.0 ?
Sorry, but I don't know how I should do this without re-installing 
Lazarus on a clean machine.

If you can give me an easily workable advice I could give it a try 
(without any hope that it will change anything, as I can't imagine how a 
slightly different compiler would trigger a range check error.

I tried to localize the cause of the bug but unfortunately, at that 
lines, the source code is done using a lot of "with" definitions (which 
I never user for exactly that reason) and thus the debugger does not 
show the values of the variables in question.

I do have

"Free Pascal Compiler version 2.4.2 [2010/11/08] for i386"

do compile fpc and I always use the last recent svn  version of FPC and 


More information about the Customdrawn mailing list