[Lazarus-es] Actualización desde SVN

Antonio Évora aevorar en gmail.com
Mar Oct 4 09:30:49 CEST 2011


Estimados listeros,
Tengo un problema al actualizar Lazarus desde subversion. Cuando después 
de hacer el make de la nueva revisión (32655) vuelvo a arrancar Lazarus 
me aparece una ventana para que le indique la ruta de los sources de FPC 
(cosa que nunca antes me había pedido), una vez indicada la ruta pulso 
en "Start IDE" y me aparece una ventana de error que dice más o menos 
"List index out of bounds (-1)" (lo escribo de memoria) y el IDE no 
arranca. Esto lleva pasándome desde hace ya unas cuantas revisiones (ya 
con la 32350 me pasaba), actualmente estoy con la revisión 32300 con la 
cual todo funciona como siempre funcionó. Como creía que pudiera ser 
debido a la versión de FPC ayer la actualice de la versión 2.4.2 a la 
versión 2.4.4 con idéntico resultado (no desde subversion, aquí utilizo 
la versión estable).

¿Alguna idea de como poder solucionarlo?

Uso Lazarus en Windows XP de 32 bits.

Un cordial saludo y gracias de antemano.




More information about the Lazarus-es mailing list