[lazarus] Lazarus doesn't compile mwcustomedit.pas

Shane Miller smiller at lakefield.net
Sat Mar 18 22:21:22 EST 2000

The error 9999 is caused by the latest compiler.   If you go back to an
older version it works.  I tried to get past it with 3/17/2000 version of
the compiler but it crashed so I had to use an older ppc386.

I often get the 9999 error and either recompile again or I
"touch lcl/*.pp"
then recompile and it works.  Not with the latest version though.
Shane Miller
Take a look at other product/projects of mine below!

Get paid to surf the net!

Get paid to surf the net by clicking here too!!!

Home page : http://www.lakefield.net/~smiller

Auto-IP Publisher : http://www.lakefield.net/~smiller/autoip

Advanced Clipboard : http://www.lakefield.net/~smiller/advclipboard

Lazarus : http://www.miraclec.com/lazarus

----- Original Message -----
From: "Michael A. Hess" <mhess at miraclec.com>
To: "Lazarus-List" <lazarus at miraclec.com>
Sent: Saturday, March 18, 2000 2:33 PM
Subject: [lazarus] Lazarus doesn't compile mwcustomedit.pas

> Greetings,
> First off are we suppose to be using mwedit or mwedit92?
> I just checked out and tried to rebuild Lazarus to get some screen shots
> and it blows up tring to compile mwcustomedit.pas.
> I get
> mwcustomedit.pas(2489,21) Fatal: Internal error 9999
> I have a feeling that this might be due to a compile change. Any ideas?
> --
> ==== Programming my first best destiny! ====
> Michael A. Hess      Miracle Concepts, Inc.
> mhess at miraclec.com   http://www.miraclec.com
> _________________________________________________________________
>      To unsubscribe: mail lazarus-request at miraclec.com with
>                 "unsubscribe" as the Subject
>     archives at http://www.miraclec.com/list_archives/lazarus

More information about the Lazarus mailing list