[lazarus] Compiling

Kevin Berry kevinbe71 at yahoo.com
Mon Mar 27 23:46:50 EST 2000

I type "cvs -a3 update -dP packages" and it says:

cvs update: cannot open CVS/Entries for reading: No
such file or directory
cvs [update aborted]: no repository

I also tried packages/gtk and it responded 'no such
directory 'pacakages'

I'm looking into the other suggestions (-vt or OPT-vt
switch etc.)


--- Marc Weustink <Marc.Weustink at cuperus.nl> wrote:
> + I tried to check out packages and got some kind of
> + error so I assumed that the docs were wrong and
> that
> + packages wasn't there anymore.  I'll look into
> that
> + when I get home later today.  Must I definitely
> refer
> + to it as "packages" - there isn't another name I
> must
> + use for the checkout?
> You can try to only get packages/gtk
> Marc
>      To unsubscribe: mail
> lazarus-request at miraclec.com with
>                 "unsubscribe" as the Subject
>     archives at
> http://www.miraclec.com/list_archives/lazarus

Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.

More information about the Lazarus mailing list