[lazarus] CVS Changes

Michael A. Hess mhess at miraclec.com
Tue Aug 14 20:05:08 EDT 2001

Marc Weustink wrote:
> >Almost...
> >
> >I added the OPT=-Ca which got me alot further but now it stops with the
> >following:
> >
> >c:/pp/bin/win32/make.exe --assume-new=lazarus.pp lazarus.exe
> >make.exe[1]: Entering directory `c:/opt/lazarus'
> >ppc386.exe -gl -Fu. -Fu./lcl/units -Fu./lcl/units/gtk
> >-Fu./components/units -Fu./designer -Fu./debugger -Fi. -Fi./include
> >-Fi./include/win32 -Ca -di386 lazarus.pp
> >Free Pascal Compiler version 1.0.5 [2001/01/15] for i386
> >Copyright (c) 1993-2000 by Florian Klaempfl
> >Fatal: No source file name in command line
> >make.exe[1]: Leaving directory `c:/opt/lazarus'
> >
> >Do you know what gives with this???
> No clue ... commandline to long ?

I thought of that one. So I just did a 'make ide' without the OPT=-Ca
and it still gave me the same error. Again without the OPT=-Ca this is
the same thing that worked on Monday morning so again it must relate to
some change in the Makefile.   :-\
> what if you issue the ppc command by hand ?

I'll give it a try but that doesn't help me out with the cron'ed builds
every night.  :-\

==== Programming my first best destiny! ====

Michael A. Hess      Miracle Concepts, Inc.
mhess at miraclec.com   http://www.miraclec.com

More information about the Lazarus mailing list