[lazarus] CVS Changes

Michael A. Hess mhess at miraclec.com
Tue Aug 14 20:31:06 EDT 2001

Marc Weustink wrote:
> At 20:28 14-08-01 -0400, Michael A. Hess wrote:
> >I thought of that one. So I just did a 'make ide' without the OPT=-Ca
> >and it still gave me the same error.
> What error... the no source file error ? (or that one with
> interfacebase)

The no source file error. The OPT=-Ca took care of the interfacebase
error. It builds all the units but when it tried to compile lazarus.pp
basically the IDE itself is when I get the strange no source error. This
is only on Win32 by the way. Linux builds, links, etc. and only fails on
the make install stuff.
> >Again without the OPT=-Ca this is the same thing that worked on
> >Monday morning so again it must relate to some change in the
> >Makefile.   :-\
> There is a lot changed in the makefiles, but the commandline isn't
> changed I think. Only how things are build.

I will still have to try to build the ide manually but it won't build
via the 'make ide' command. It throws that no source thingy.
==== Programming my first best destiny! ====

Michael A. Hess      Miracle Concepts, Inc.
mhess at miraclec.com   http://www.miraclec.com

More information about the Lazarus mailing list