[lazarus] Newbie question: can't find sysutils (SOLVED)

Tony Maro tonym at nlisc.com
Wed Sep 4 11:49:53 EDT 2002

AHA!  Found it!

It seems the FPC source directory under environment options was blank. 
Adding in /usr/local/src/fpc-1.0.6 fixed it.  What's strange is I don't
think this is what I did to fix it on the first machine...

On Wed, 2002-09-04 at 10:06, Tony Maro wrote:
> Okay, I've read the FAQ and searched the archives.  Here's what I have:
> Lazarus 0.8.4a (new install from complete sources)
> Free Pascal 1.0.6 (new install)
> Lazarus compiled just fine and runs
> Projects compile fine within Lazarus (and run)
> Double click a button to assign a method and get "Error: unit not found:
> sysutils"
> My compiler options | other sources includes the two default options
> mentioned in the FAQ.
> Here's the thing... I got ONE install working after about 2 hours but I
> don't know how.  I reinstalled, tweaked, deleted, installed the compiler
> and Lazarus over and over and suddenly it worked.  I have no idea why. 
> I've compared the configuration files to no end... the second machine
> just won't work.  I've searched my HD's for sysutils.pp and both
> machines have it in the same place.
> BOTH computers had the problem to begin with.  For some reason it went
> away on the first one and I don't know how.  Both computers were
> installed from the exact same files.  Both installs were done as root.
> Any ideas?
> _________________________________________________________________
>      To unsubscribe: mail lazarus-request at miraclec.com with
>                 "unsubscribe" as the Subject
>    archives at http://www.lazarus.freepascal.org/mailarchives

More information about the Lazarus mailing list