[lazarus] TImage not displaying image?

Andrew Johnson aj_genius at hotmail.com
Wed Sep 4 21:24:22 EDT 2002

on 04 Sep 2002 14:47:50 -0400
"Tony Maro" <tonym at nlisc.com> wrote :

>Form Stream "TFORM1" Signature=TPF0

I am unclear... did this exception occure immediatly on starting the 
program, or on button click? If it happens on program Load its probably 
because of the unfinished saving, though with the improvements  that should 
no longer be happening either. But in any case I  am unable to get any error 
like this.. I have tried and tried! Have you tried other Images? I would 
suggest first try loading the image with the Property Editor and see if it 
kills Lazarus. If not try a different Image file in your code, preferably an 
.xpm  file. Also, make sure your gdkpixbuf library is version 0.16.0 or 
greater. This can be checked from the command line:

gdk-pixbuf-config --version

Otherwise, I am completely clueless..  even disabling GDKPixbuf support 
doesn't cause this error.



Join the world’s largest e-mail service with MSN Hotmail. 

More information about the Lazarus mailing list