[lazarus] Warning during build / IDE crashes

Michal Bukovjan bukovjan at mbox.dkm.cz
Mon Sep 16 12:26:14 EDT 2002

Andrew Johnson wrote:

> On Sat, 14 Sep 2002 23:53:37 +0200
> "Mattias Gaertner" <nc-gaertnma at netcologne.de> wrote:
>> On Sat, 14 Sep 2002 17:42:52 +0200
>> "Vincent Snijders" <vslist at zonnet.nl> wrote:
>> > Hi,
>> >
>> > When I rebuild Lazarus with the build tool I get the following 
>> warning:
>> > Warning: Unit DESIGNER was not found, but DESIGNERSTR >exists.
>> I'm not sure, but it looks like an fpc compatibility warning for DOS 
>> 8.3 systems.
>> > I don't know what the consequences are.
>> Apparently none.
> I just realized that since I upgraded on saturday, I have had this 
> too, under Linux so its not a Dos error I do not think. And  since the 
> same time Laz. has been somewhat unstable, where it will suddenly 
> crash for no good reason. For instance I opened up a freshly built 
> Lazarus from CVS, and made some changes, I hit save all, and it died. 
> There was no stacktrace either, just said Acces Violation.. that's it. 
> I tried again and it worked fine. Any thoughts?(note the instabilities 
> are everywhere not just save all)
> Andrew
The unit contains only resourcestrings, it could be renamed, though.
It should have no impact on Lazarus stability, and Lazarus runs 
(reasonably) stable for me.

I just tried Save All, works normally. Perhaps some bitmaps problem? 
What resoltuion do you run? Bitdepth?


More information about the Lazarus mailing list