[Lazarus] [patch] fpdoc.css now has "definition list" formatting

Graeme Geldenhuys graemeg.lists at gmail.com
Tue Apr 28 17:04:57 CEST 2009

> On Tue, 28 Apr 2009, Graeme Geldenhuys wrote:
> > On Tue, Apr 28, 2009 at 2:47 PM, Graeme Geldenhuys
> <graemeg.lists at gmail.com> wrote:
> >
> > Thanks, the description is now much better (clearer).  I still have
> > problems though. Can I use a symlink'ed docs directory? The layout is
> > still as I shown in my previous email, but I get the following output.
> OK, clearly for some very strange reason symlink'ed folders are NOT
> allowed.  I removed the /opt/fpc/src/docs symlink and copied the
> fpcdocs_svn directory into /opt/fpc/src/

This is not strange at all, because if you have
symlinked as
with the rest of the sources under FPC/src
then inside FPC/src/something/mydocs/

The shells (bash/tch) can do some tricks so that a cd ../rtl will work if
you entered /FPC/src/docs.

> Then I ran 'make rtl.chk' and it worked!  :-)
> Then I ran 'make fcl.chk' and it failed!  :-(
> Ah, now it's actually reporting a missing unit. ascii85.pp doesn't
> exist in FPC 2.2.5.  Any ideas how I can make it works without using
> FPC trunk?

Currently none, except of editing the Makefile


More information about the Lazarus mailing list