[Lazarus] switch to fpc 2.4.0

Luca Olivetti luca at wetron.es
Fri Jan 8 14:37:04 CET 2010


En/na Paul Ishenin ha escrit:
> Hello, Lazarus mailing list
> 
> I want to inform that trunk now requires fpc >= 2.4.0 to compile. 
> Snapshots building is partly switched too. Please don't report any bugs 
> regards that :)

What's the latest revision working with 2.2.4?
Not that I'm interested in retrocomputing, but if in the future 
something similar to this happens happens again:

http://lists.lazarus.freepascal.org/pipermail/lazarus/2009-November/047179.html

I'd be like to be ready ;-)

Bye
-- 
Luca Olivetti
Wetron AutomatizaciĆ³n S.A. http://www.wetron.es/
Tel. +34 93 5883004 (Ext.133)  Fax +34 93 5883007




More information about the Lazarus mailing list