[Lazarus] RichMemo 1.0.0 is broken. "Error moving component" error when creating component at design time.

Peter E Williams foss.game.pascal.developer at iinet.net.au
Sat Sep 4 19:26:49 CEST 2010

Hi Juha and All,

On Sat, 4 Sep 2010 15:36:32 +0300 "Juha Manninen (gmail)"
<juha.manninen62 at gmail.com> wrote:

> Hi
> If you are using the "official" 0.9.28 version of Lazarus then I recommend the 
> trunk version, 0.9.29. It has many improvements.
> Juha

Okay... I tried that version and it did not even compile. I have made
all the changes necessary to make it compile and it is not much of an
improvement. I have made my version (not working) available here:


as RichMemo.1.1.2.pew.zip (not sure of what version number the one I
worked on was) 406 KB.

I will be interested if someone can make some changes to get it working.

I hope that it is not too much work for someone. I am not very used to
creating components! :-)))

I would love to test a new version of this component!!! :-)))

Best Regards,
Hobart, Tasmania, Australia

Proudly developing Quality Cross Platform Open Source Games
Since 1970 with a Commodore PET 4016 with 16 KRAM
http://pews-freeware-games.org (<--- brand new)

More information about the Lazarus mailing list