[Lazarus] Lazarus 1.6 DEB has dependency FPC >= 3.0.0

Krzysztof dibo20 at wp.pl
Sat Mar 26 19:34:56 CET 2016


I read on forum that Lazarus 1.6 is compatible with both FPC 2.6.4 and
3.0.0 but why downloaded 1.6 DEB package (i386) has required
dependency >= 3.0.0 and can't install it by Ubuntu package manager
with my existing FPC 2.6.4 (also installed from DEB)? Should I use
sudo dpkg -i with force param instead of dedicated package manager?


More information about the Lazarus mailing list