[Lazarus] Lazarus 1.6 DEB has dependency FPC >= 3.0.0

Petr Hlo┼żek petr at petrhlozek.cz
Tue Mar 29 10:23:52 CEST 2016


If you are using Ubuntu 14.04 or 15.10 you can use my repository on
Launchpad https://launchpad.net/~ok2cqr/+archive/ubuntu/lazarus

Petr

2016-03-26 19:34 GMT+01:00 Krzysztof <dibo20 at wp.pl>:

> Hi,
>
> I read on forum that Lazarus 1.6 is compatible with both FPC 2.6.4 and
> 3.0.0 but why downloaded 1.6 DEB package (i386) has required
> dependency >= 3.0.0 and can't install it by Ubuntu package manager
> with my existing FPC 2.6.4 (also installed from DEB)? Should I use
> sudo dpkg -i with force param instead of dedicated package manager?
>
> Regards
>
> --
> _______________________________________________
> Lazarus mailing list
> Lazarus at lists.lazarus.freepascal.org
> http://lists.lazarus.freepascal.org/mailman/listinfo/lazarus
>



-- 
web:   https://petrhlozek.cz
email: petr at petrhlozek.cz
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20160329/c31889bf/attachment-0003.html>


More information about the Lazarus mailing list