[Lazarus] fpDebug error "Debug information not available"

Ondrej Pokorny lazarus at kluug.net
Tue Mar 28 20:14:13 CEST 2017


I want to test the fpDebug debugger. I followed 

When I run a LCL application, I get the following error within Lazarus IDE:

[Window Title]
project1 - Lazarus IDE v1.7
No Dwarf-debug information available. The debugger will not function 
properly. [CurrentProcess=TDbgWinProcess,DbgInfo=TFpDwarfInfo]

I tried various "Type of debug info" in Project Options. The last I tried:

Do you have any hints?

OS: Win 10 64bit
Lazarus: trunk 1.7 32bit


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20170328/c6aae071/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ahcmgbnoplbhpmnk.png
Type: image/png
Size: 27283 bytes
Desc: not available
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20170328/c6aae071/attachment-0001.png>

More information about the Lazarus mailing list