[Lazarus] Built console app on Linux, but won't run on another Linux machine

Carlos E. R. robin.listas at telefonica.net
Sat Oct 27 14:03:16 CEST 2018


On 27/10/2018 13.58, Bo Berglund via Lazarus wrote:

> I tried to upgrade, dist-upgrade the server to remove the logon
> greeting about available updates then rebooted.
> No difference.
> 
> Then I tried by installing xfce4 desktop, thinking that this would
> deposit the X11 stuff into the system. But it did not solve the
> problem even though the start error message now changed to:

IMHO, that's the wrong approach.

You have to remove the dependency, somehow, not fulfill it.

-- 
Cheers / Saludos,

		Carlos E. R.
		(from 42.3 x86_64 "Malachite" at Telcontar)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20181027/22bef5f8/attachment.sig>


More information about the Lazarus mailing list