[Lazarus] Issues getting sources from the repository

Лев Бронштейн leobronstain at gmail.com
Sat Dec 26 10:41:16 CET 2020

Hi Juha.
Hmmm... You are probably right. I recently changed my wifi router and 
internet provider

Juha Manninen via lazarus <lazarus at lists.lazarus-ide.org> 26 декабря 2020 
г. 12:24:47 ПП написал:
> On Sat, Dec 26, 2020 at 2:49 AM Leyba Bronstain via lazarus 
> <lazarus at lists.lazarus-ide.org> wrote:
> Somebody tell me pls, what happened?
> It might be the same problem that I had earlier this year. On my Linux I got :
> svn: E120106: ra_serf: The server sent a truncated HTTP response body.
> again and again after just a few files were updated. All other internet 
> traffic worked, including streaming videos.
> I have a Wifi router using 4G mobile phone network. It turned out to be 
> bad. I tested with my Android phone as a Wifi hotspot and "svn co" worked. 
> Then I bought a new router.
> Maxim Ganetsky had a similar problem on Windows and the reason was buggy 
> WiFi drivers.
> It is a mystery why only Subversion in the FPC server is sensitive for the 
> internet connection quality. Subversion in SourceForge worked.
> Regards,
> Juha
> --
> _______________________________________________
> lazarus mailing list
> lazarus at lists.lazarus-ide.org
> https://lists.lazarus-ide.org/listinfo/lazarus

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20201226/a09c4a75/attachment.html>

More information about the lazarus mailing list