[Lazarus] OPM Error CEF4Delphi

Balázs Székely getmem1 at gmail.com
Tue Apr 20 09:48:56 CEST 2021

 Hi Detlef,

Because of an article in our Blaise Pascal Magazine from Michael van
> Canneyt I tried to use the OPM.
> I found that when I use the installer for the CEF4Delphi package something
> is not working correctly:
> I use Lazarus 2.0.12 and /or the trunk version. In both is the same Error:
> If you try to install CEF4Delphi by the OPM and click the install button –
> drop down menu
> there are two options from repository and from external source.
> If you choose external source you will get an error message
> “None of the checked repository packages are available.”

External repositories are disabled by default, because users did not like
the idea that OPM connects to various external sites.
To enable it please go to OPM->Options->General->Check for package updates,
then change from "Never" to something else.

I also updated the central repository with has the latest version of
CEF4Delphi, now you can install directly from there.

Thanks for the feedback!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20210420/5d427501/attachment-0001.html>

More information about the lazarus mailing list