[Lazarus] Installing CEF4Delphi

Balázs Székely getmem1 at gmail.com
Wed Apr 21 14:32:12 CEST 2021


>
> I have installed an svn version of lazarus and tried that one.
> I also chose the options menu. I set it to “Every few minutes”. Nothing
> else was changed.
> After that I wanted to install. I had the opportunity to
>
> The reaction with External repository was after several tries that it
> could be installed.
> Whilst before that it was said nothing was available.
> Now it says dependency “dcpcrypt.lpk” not found
> Cannot install package.
> After that I tried again and did not do any typing I was doing in this
> email.
> Now it Ran And I was able to install it.
> Lesson 1: It’s not in version 2.0.12 Mattias told me it will take a while
> before the new stable version will arrive.
> Lesson2: Do not type during the installation process.
>
> I tell you this because I am making an update of the article from Michael
> Canneyt
>

Yes, unfortunately a small bug related to openssl remained unnoticed, so
the "Install from external source" is not working properly in 2.0.12.
Thanks again for testing and for your feedback.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20210421/0b3508d6/attachment.html>


More information about the lazarus mailing list