[Lazarus] New TMaskList [forked from: TMask revisited]
bartjunk64 at gmail.com
Tue Oct 26 22:48:16 CEST 2021
On Tue, Oct 26, 2021 at 7:20 PM Bart <bartjunk64 at gmail.com> wrote:
> So, now we have:
We have MatchesWindowsMask(List), but TMaskWindows.
That's not very logical or consistent.
Either we should rename TMaskWindows to TWindowsMask, or fase out
MatchesWindowsMask(List) in favour of MatchesMask(List)Windows.
More information about the lazarus