missing files

Marc Weustink Marc.Weustink at cuperus.nl
Tue Aug 21 04:38:17 EDT 2001

+ Marc Weustink wrote:
+ >
+ > This morning I realized that you are probably using a fpc rpm of
+ > 20010802 or 20010613. Maybe the Package.fpc support is
+ > added later. So
+ > can you try the 20010815 version. It contains the latest fpcmake.
+ This still didn't work. I had to go through a few hoops to get the RPM
+ to install (won't explain) but I have now installed the
+ 20010815 version
+ of the binary release of FPC. I confirmed that it did install a new
+ version of fpcmake as well.
+ When I do a build I still get exactly the same error with the fpcmake
+ call ...
+ An unhandled exception occurred at 0x0805ED78
+ s_package_not_found rtl
+    0x0805ED78
+    0x00000000
+ It is looking more and more like I MUST have the FPC source to make
+ things work.    :-\

Ok, I'll try this at home. (rename the fpc dir). I can't see how fpcmake
knows my source fpcdir. (it is exported to /usr/lib/fpc = no sources)


More information about the Lazarus mailing list