missing files (Solved ?)

Michael A. Hess mhess at miraclec.com
Wed Aug 22 11:27:08 EDT 2001

Marc Weustink wrote:
> BTW did you export FPCDIR=/usr/lib/fpc/1.0.5 ?

Yes awhile ago. The fpcmake -v -w reports correctly.

> + When I run fpcmake by itself it doesn't list -T as a valid argument.
> + Should it?
> I think so ....
> marc:~/lazarus$ fpcmake
> fpcmake: <-pw> [-vqh] [file] [file ...]
> Operations:
>  -p  Generate Package.fpc
>  -w  Write Makefile
> Options:
>  -T<target>[,target]   Support only specified targets
>  -v                    Be more verbose
>  -q                    Be quiet
>  -h                    This help screen

When I run it I do NOT get the -T option indicated. I get an illegal
option if I try to add the -T to the command string. I am running the
version of fpcmake that you included in the RPM. Is that the problem?

==== Programming my first best destiny! ====

Michael A. Hess      Miracle Concepts, Inc.
mhess at miraclec.com   http://www.miraclec.com

More information about the Lazarus mailing list