[lazarus] CVS Changes

Shane Miller shane001 at ameritech.net
Tue Jan 30 23:10:53 EST 2001

It crashes when you drop someting on the form?  How are you going about
that?  Are you first selecting New Form then dropping a control?  Which


-----Original Message-----
From: Luis R. Hilario <luis at luis-digital.8m.com>
To: lazarus at miraclec.com <lazarus at miraclec.com>
Date: Tuesday, January 30, 2001 9:41 PM
Subject: Re: [lazarus] CVS Changes

>Marc Weustink wrote:
>> At 00:26 31-01-01 +0100, Mattias Gaertner wrote:
>> >This is a common bug in the fpc. It has problems mixing different modes.
>> >Add a line
>> >{$mode objfpc}
>> >to <lazarus>/components/synedit/allunits.pp
>> I forgot that (copied from mwedit). It's in CVS now
>> Marc
>The error has not been solved.
>Now in line 34 because that is the last line (allunits.pp).
>I executed "make" twice and worked, but when attempt to add something to
>the form:
>An unhandled exception occurred at 0x080B76E2 :
>Access violation.............
> |-----------------------------|
>| Luis R. Hilario               |
>| http://www.luisdigital.2y.net |
> |-----------------------------|
>     To unsubscribe: mail lazarus-request at miraclec.com with
>                "unsubscribe" as the Subject
>    archives at http://www.miraclec.com/list_archives/lazarus

More information about the Lazarus mailing list