[Lazarus] Installation of packages doesn't work

Roland Turcan konf at rotursoft.sk
Mon May 18 12:23:19 CEST 2009

Hello Mattias,

I have build up Lazarus from SVN which is located in

I have tried to get older revision of lazarus and the result is the

Could it be related to Mac OS X 10.5.7 update?

Does somebody use Lazarus on Mac OS X 10.5.7?


<<< 18.5.2009 10:50 - Mattias Gärtner "nc-gaertnma at netcologne.de" >>>
MG> Zitat von Roland Turcan <konf at rotursoft.sk>:

>> Hello Lazarus mailing list!
>> I use up-to-date Lazarus & FreePascal on Mac OS X 10.5.7 Intel&PPC
>> I have here two problems:
>> =========================
>> 1. After installing of my package lazarus ends, but it doesn't start
>> again.
>> 2. When I start it manually, I don't have my package linked into IDE.
>> ---
>> I checked ~/.lazarus/staticpackages.inc which contains my package. I
>> created my package with "empty" components for test if it is a problem
>> of my big packages which was working fine, or it is problem of
>> Lazarus. The test package is compiled fine, but after installation the
>> same as with big one.
>> What could be a reason why it is not build into IDE any more?

MG> How did you install lazarus?
MG> 1. svn
MG> 2. svn plus install
MG> 3. dmg - which one?

MG> How do you start lazarus?

MG> Have you looked into ~/.lazarus/bin/ for the new lazarus and tried to
MG> start it manually?

MG> Mattias

MG> --
MG> Powered by NetMail

MG> _______________________________________________
MG> Lazarus mailing list
MG> Lazarus at lists.lazarus.freepascal.org
MG> http://lists.lazarus.freepascal.org/mailman/listinfo/lazarus

Best regards, TRoland

More information about the Lazarus mailing list