[Lazarus] LazReport troubles

Alexander du Plessis alexdup.main at gmail.com
Wed Dec 8 06:53:00 CET 2010

I recently upgraded my Lazarus to 27041.  I have an application using
LazReport.  The application worked fine before the upgrade and showed the
Preview of the report to perfection.  Since the upgrade, It only flashes the
message box that it is preparing the report and no Preview is forthcoming,
It just does not exist or is completely invisible.  When using the report
designer, and one calls the preview via the designer, the report preview is
visible with data etc.  I run Lazarus/FPC on a XP box.

My problem is thus: When calling the report preview from code, I get
nothing. When calling the preview via the designer it is visible and

Would my problems magically disappear  if I upgrade to a later svn version
or is there other problems related to this matter?

Kind regards.

Alex du Plessis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20101208/49d61f20/attachment-0002.html>

More information about the Lazarus mailing list