[Lazarus] Loading old project into Lazarus_fixes causes lock-up...

Max Vlasov max.vlasov at gmail.com
Sun Nov 28 21:37:46 CET 2010

On Sun, Nov 28, 2010 at 11:13 PM, Bo Berglund <bo.berglund at gmail.com> wrote:

> What in the world can be causing this and how do I go about trying to
> trace it down? As it is now I cannot use the fixes Lazarus with FPC
> 2.4.2 and my project...

Bo, one of the options to narrow your projects to smallest files set
possible to for the problem to be always reproducible and post the data to
mantis. I did it several times and impressed how fast the bug are
acknowledged and even solved (if it's really always reproducible).

You even can try to debug lazarus itself, it's indeed as easy as Paul
Ishenin described (open lazarus.lpi, press F9), after you open you project
in the second ide, the first IDE will probably show the place in a source
where the access violations appears.

Personally, after some time I didn't consider 9.28 worth the usage since so
many changes have made since that version and working in 9.29 you contribute
more since the many-many bugs of 9.28 are already solved.

My few cents...

Max Vlasov
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20101128/cdb49101/attachment-0003.html>

More information about the Lazarus mailing list