[Lazarus] range check errors in LCL packages

Graeme Geldenhuys graeme at geldenhuys.co.uk
Thu Sep 13 12:18:42 CEST 2012

On 13/09/12 10:00, Mattias Gaertner wrote:
> The IDE needs 2.6.0. The LCL only needs 2.4.2.

So "in the real world" is anybody using Lazarus IDE 0.9.30.x and 
LCL-only from trunk?  I don't think anybody does that. So I think it is 
safe to keep the two (IDE and LCL) in sync with what FPC version they need.

   - Graeme -

More information about the Lazarus mailing list