[Lazarus] range check errors in LCL packages

Mattias Gaertner nc-gaertnma at netcologne.de
Thu Sep 13 12:26:43 CEST 2012

Graeme Geldenhuys <graeme at geldenhuys.co.uk> hat am 13. September 2012 um 12:18
> On 13/09/12 10:00, Mattias Gaertner wrote:
> >
> > The IDE needs 2.6.0. The LCL only needs 2.4.2.
> So "in the real world" is anybody using Lazarus IDE 0.9.30.x and
> LCL-only from trunk?

Is this a typo?

> I don't think anybody does that. So I think it is
> safe to keep the two (IDE and LCL) in sync with what FPC version they need.

Due to incompatibilities and new bugs some people can not use a newer fpc, but
they can use a newer LCL. For example the android target.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20120913/75861115/attachment-0003.html>

More information about the Lazarus mailing list