[Lazarus] Nothing seems to work for missing breakpoint

GREP epergola at outlook.com
Thu Nov 21 19:13:32 CET 2013

Thanks martin and Sven

The url you gave me do not have a solution. They state the problem,
but there is no  solution. 
I downloaded 1.0.14 and re-installed Lazarus.
I first compile with the -g linker option, it compliled but still no blue
Then I tried with -gw -godwarfsets (I put -dgodwarfsets in the Define
This time the Project does not compile, it gives me a bunch of erros like
this for all files 
in the project:
pos.lpr(30) Error: Failed reading coff file, illegal reloctype $000F while
reading d:\cf1\output\pos.o
I went back to the -g option and get the same errors.
I have d:\cf1\output in the output directory window (-FU).
Any Idea what this is? I have no ebug outpu, b/c it stops before getting

View this message in context: http://free-pascal-lazarus.989080.n3.nabble.com/Debugging-Wince-shows-NO-debugger-output-tp4034315p4034439.html
Sent from the Free Pascal - Lazarus mailing list archive at Nabble.com.

More information about the Lazarus mailing list