[Lazarus] Strange error with TValueListEditor

Bart bartjunk64 at gmail.com
Thu Mar 31 15:39:20 CEST 2016


On 3/31/16, Richard Mace <richard.mace at gmail.com> wrote:

> ‚ÄčI've tested it in 1.6, in Ubuntu 14.04 and it comes up with the same
> error.

Strange indeed.
Which fpc version?
Can you attach the project (zipped source) here?

If you start a new project with a TValueListEditor, save, quit
Lazarus, restart: same problem?
If not: does the lfm look different?

Bart




More information about the Lazarus mailing list