[Lazarus] How to configure Fppkg in IDE startup dialog with FPC 3.2 ?

Werner Pamler werner.pamler at freenet.de
Mon Feb 18 00:02:26 CET 2019

Am 16.02.2019 um 20:03 schrieb AlexeyT via lazarus:
> -I deleted FPC 3.0.4 from Linux x64 OS path (/usr/.....)
> -Instead installed FPC fixes3.2 via FpcUpDeluxe into ~/fpcupdeluxe/fpc
> IDE after recompiling via FPC 3.2 now asks FPPKG path!! in startup 
> dialog. I cannot solve it. I tried all paths from ~/fpcupdeluxe dir 
> and tried to press [Create new fppkg cfg] (sometimes this btn is 
> enabled but gives no result- "fppkg config is corrupt"). Dialog asks 
> me every time.

Yes, the same for me (Laz trunk / fpc trunk, Win10). The "Create new 
fppkg cfg" button always yields for me an error message "Problem with 
Fppkg configuration / Failed to create a new Fppkg configuration. You 
will have to fix the configuration manually or reinstall Free Pascal." 
Clicking on "Start IDE" afterwards, however, starts Lazarus without any 

More information about the lazarus mailing list