[Lazarus] Issues getting sources from the repository

Juha Manninen juha.manninen62 at gmail.com
Sat Dec 26 10:24:29 CET 2020

On Sat, Dec 26, 2020 at 2:49 AM Leyba Bronstain via lazarus <
lazarus at lists.lazarus-ide.org> wrote:

> Somebody tell me pls, what happened?
It might be the same problem that I had earlier this year. On my Linux I
got :
 svn: E120106: ra_serf: The server sent a truncated HTTP response body.
again and again after just a few files were updated. All other internet
traffic worked, including streaming videos.
I have a Wifi router using 4G mobile phone network. It turned out to be
bad. I tested with my Android phone as a Wifi hotspot and "svn co" worked.
Then I bought a new router.
Maxim Ganetsky had a similar problem on Windows and the reason was buggy
WiFi drivers.

It is a mystery why only Subversion in the FPC server is sensitive for the
internet connection quality. Subversion in SourceForge worked.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lazarus-ide.org/pipermail/lazarus/attachments/20201226/4b471796/attachment.html>

More information about the lazarus mailing list