[lazarus] TImage not displaying image?

Michael A. Hess mhess at miraclec.com
Thu Sep 5 05:10:06 EDT 2002

Andrew Johnson wrote:

> On Wed, 4 Sep 2002 22:56:08 -0500
> "Tony Maro" <TonyM at nlisc.com> wrote:
>> Image1.picture.loadfromfile('/home/tony/test.bmp');
>> In design mode, I can choose the same image and it displays it just fine.
> Then I really don't get it. The Property Editor runs the Exact same 
> routine, that is, Picture.LoadFromFile.
> I just did the exact same thing as you, without problem. All worked as 
> expected. Sorry I can't help you more, but this is beyond my ken.  Until 
> I can reproduce the error, I can't trace it, nor fix it.

Tony, could you zip up the .lfm, .pas, .prj, plus the image, etc that 
you are trying to use and send it to Andrew. That way he can try EXACTLY 
the same thing you are trying. If he still doesn't get the error then we 
know it is something with the setup of your machine and not some quirk 
with the image or coding. (Send an email directly to Andrew with the 
stuff attached. Don't send it to the list)

==== Programming my first best destiny! ====

Michael A. Hess      Miracle Concepts, Inc.
mhess at miraclec.com   http://www.miraclec.com

More information about the Lazarus mailing list